SOWPub Small Business Forums  
 

Click Here to see the latest posts!

Ask any questions related to business / entrepreneurship / money-making / life
or share your success stories (and educational "failures")...

Sign up for the Hidden Business Ideas Letter Free edition, and receive a free report straight to your inbox: "Ordinary housewife makes $500,000+ a year in her spare time, using a simple idea, and her driveway!"

NO BLATANT ADS PLEASE
Also, please no insults or personal attacks.
Feel free to link to your web site though at the end of your posts.

Stay up to date! Get email notifications or
get "new thread" feeds here

 

Go Back   SOWPub Small Business Forums > Main Category > SOWPub Business Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

SOWPub Business Forum Seeds of Wisdom Forum

Reply
 
Thread Tools Display Modes
  #1  
Old September 1, 2006, 09:57 AM
Sandi Bowman
 
Posts: n/a
Default Glitch, Dien....

I tried to do a post. Had it all done, tried to post it. It came up with a message saying "Sandi Bowman username is already in use. If you are...etc...and forgot your password, click here.' I went up to the top right and filled in to login (I thought I read somewhere you didn't have to login?) and it threw me out of the forum. Just went to a blank page with done in the lower left corner. Think I lost the post when it did that.

Anyway, let's try again. I logged in first this time so we'll see.

Sandi Bowman
Reply With Quote
  #2  
Old September 1, 2006, 12:29 PM
Dien Rice Dien Rice is online now
Onwards and upwards!
 
Join Date: Aug 2006
Posts: 2,522
Default Re: Glitch, Dien....

Quote:
Originally Posted by Sandi Bowman View Post
I tried to do a post. Had it all done, tried to post it. It came up with a message saying "Sandi Bowman username is already in use. If you are...etc...and forgot your password, click here.' I went up to the top right and filled in to login (I thought I read somewhere you didn't have to login?) and it threw me out of the forum. Just went to a blank page with done in the lower left corner. Think I lost the post when it did that.

Anyway, let's try again. I logged in first this time so we'll see.

Sandi Bowman

Hi Sandi,

Thanks for letting me know about the problem...

The best I can say for now is if that happens, use your browser's "back" button to get back to your post. I know it's not perfect, I'm still working this out...

Hopefully we'll get these glitches ironed out over the next few days...

- Dien
Reply With Quote
  #3  
Old September 2, 2006, 09:05 AM
Dien Rice Dien Rice is online now
Onwards and upwards!
 
Join Date: Aug 2006
Posts: 2,522
Default Re: Glitch, Dien....

Quote:
Originally Posted by Sandi Bowman View Post
I tried to do a post. Had it all done, tried to post it. It came up with a message saying "Sandi Bowman username is already in use. If you are...etc...and forgot your password, click here.' I went up to the top right and filled in to login (I thought I read somewhere you didn't have to login?) and it threw me out of the forum. Just went to a blank page with done in the lower left corner. Think I lost the post when it did that.

Hi Sandi,

I understand why this glitch happened now...

You can post without being registered or logging in, but the "catch" is if you do so, you can't use the username of a "registered member".

That means, if you want to post under the same name you use as a member, then you have to log in - or alternatively, you have to modify your name slightly to post without logging in (eg. "Sandi Bowman." - the "period" at the end is sufficient to make it different!)

In a way, this is "good" - since no-one can "impersonate" your registered name as long as they don't know your password! On the other hand, it's a little bit of a hassle having to log in if you want to use that name...

My best suggestion right now - if you can't be bothered logging in - just add a "period" (or some other small character) to the end of your name and post that way!

Anyone have any other good suggestions regarding this?

Thanks,

Dien
Reply With Quote
  #4  
Old September 2, 2006, 12:07 PM
Sandi Bowman
 
Posts: n/a
Default Re: Glitch, Dien....

Dien,

I solved the problem by logging in and having it saved (click remember me). Actually, I believe it puts a cookie on my system so it remembers me. The only time I should have to log in would be when I delete all my cookies (which I do occasionally) or when I actually log out, which deletes the cookie.

This is the same way I do things on Phil Wiley's forum and it seems to work well.

Hope this helps.

Sandi Bowman
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Other recent posts on the forum...


Seeds of Wisdom Publishing (front page) | Seeds of Wisdom Business forum | Seeds of Wisdom Original Business Forum (Archive) | Hidden Unusual Business Ideas Newsletter | The Great Ideas Letter on CD | Hotsheet Profits | The Art of Leverage | The Success Report | Persuade via Remote Influence | Writer's Friend (software) | Affia Band | The Entrepreneur's Hotsheet | The SeedZine (Entrepreneurial Ezine) | The Fly Low Collect Dough Update Hotline

Get the report on Harvey Brody's Answers to a Question-Oriented-Person


All times are GMT -4. The time now is 07:21 AM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.